Shellshock, agujero de seguridad en herramienta bash



Un nuevo agujero de seguridad amenaza al mundo cibernético. Se trata de Shellshock, y vuelve a aprovechar la vulnerabilidad de las nuevas tecnologías. Si bien hace unos meses el fallo de seguridad Heartbleed se consideró uno de las amenazas más peligrosas al ser un agujero en las herramientas de cifrado OpenSSL que hacía vulnerables las contraseñas o los números de las tarjetas de crédito, este nuevo fallo parece superarlo.
El error parte de una herramienta que se llama “bash”, un intérprete de la línea de comandos que se encuentra principalmente en los sistemas Unix, en equipos que funcionan con Linux y los Mac. Este fallo permite que un ciberdelincuente ejecute un código en el pc de la víctima y controlar el ordenador.

phishing ONG filipinas
La noticia acaba de conocerse ahora pero podría ser un fallo que lleva en funcionamiento más de 20 años afectando a todas las versiones de bash, tal y como ha manifestado el experto en seguridad de Unix Stephane Chazelas. En Estados Unidos ya han empezado a tomar medidas y las autoridades informáticas ha aconsejado recurrir con urgencia a un parche de seguridad.

 
Algunos expertos han asegurado además que este agujero podría tener ramificaciones en los próximos años. Además, el problema es que Shellshock no sólo puede infectar a los ordenadores o los servidores de la web, también hay otros dispositivos que emplean como sistema operativo el Linux. Por ejemplo, cámaras de vídeo IP que apenas se actualizan son bastante vulnerables.
Las actualizaciones son esenciales en estos casos, sin embargo teniendo en cuenta el volumen de aparatos electrónicos que hay actualmente en el mercado, los accesorios y elequipamiento de red, va a resultar difícil una protección completa. Así, algunos especialistas explican que este fallo de seguridad va a tener que ser un elemento más a tener en cuenta a la hora de diseñar un sistema.
Las distribuciones de Linux más importantes: CentOS, Debian, RedHat y Ubuntu, han elaborado actualizaciones que incluyen un parche de seguridad para protegerse de Shellshock. Algunas fuentes aseguran que ya se ha empleado para efectuar algún ataque informático.
Ahora, como medida principal los usuarios que se pueden ver afectados por este agujero deben actualizar sus dispositivos, al menos como método preventivo. En el caso de tener dudas lo mejor es consultar con Linux para que nos indique cómo debemos actuar. Recuerda que si pese a tomar todas estas medidas eres víctima de este fallo de seguridad debes denunciar lo que te haya ocurrido y al mismo tiempo es recomendable que emprendas acciones legales en el caso de que hayas sido víctima de este delito informático.


Reciba en su correo las últimas noticias de DelitosInformaticos.com

Email

He leido y acepto las condiciones generales y la política de privacidad

Tenemos respuesta a tu problema legal

Abogados Portaley

You may also like...

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

La moderación de comentarios está activada. Su comentario podría tardar cierto tiempo en aparecer.

© 2004-2017 DelitosInformaticos.com Revista de información legal | Condiciones generales | Datos identificativos
Política de cookies | Artículos (RSS) | Comentarios RSS)
¿Un problema legal? haz click aquí Abogados Portaley